Thu, 14 Jul 2011 18:28:42 +0000Added tag 3.0MP1 for changeset c7557e3684a4
RM packaging bot <staff.rm@openbravo.com> [Thu, 14 Jul 2011 18:28:42 +0000] rev 13142
Added tag 3.0MP1 for changeset c7557e3684a4

Thu, 14 Jul 2011 18:28:40 +0000Update AD_MODULE version to 3.0MP1 3.0MP1
RM packaging bot <staff.rm@openbravo.com> [Thu, 14 Jul 2011 18:28:40 +0000] rev 13141
Update AD_MODULE version to 3.0MP1

Wed, 13 Jul 2011 15:16:57 +0200fixed broken link
Asier Lostalé <asier.lostale@openbravo.com> [Wed, 13 Jul 2011 15:16:57 +0200] rev 13140
fixed broken link

Mon, 11 Jul 2011 13:15:11 +0200Fixes issue 17952: Display description field PI
Pablo Sarobe <pablo.sarobe@openbravo.com> [Mon, 11 Jul 2011 13:15:11 +0200] rev 13139
Fixes issue 17952: Display description field PI

Mon, 11 Jul 2011 13:07:22 +0200Reformatted correctly file. No code change
David Alsasua <david.alsasua@openbravo.com> [Mon, 11 Jul 2011 13:07:22 +0200] rev 13138
Reformatted correctly file. No code change

Mon, 11 Jul 2011 12:34:23 +0200Fixes issue 17951.
David Alsasua <david.alsasua@openbravo.com> [Mon, 11 Jul 2011 12:34:23 +0200] rev 13137
Fixes issue 17951.
When creating a new client, org acct schema tab should not be filled in

Thu, 07 Jul 2011 16:33:50 +0200Fixes issue 17926: Use the fieldName instead of calculating it
Iván Perdomo <ivan.perdomo@openbravo.com> [Thu, 07 Jul 2011 16:33:50 +0200] rev 13136
Fixes issue 17926: Use the fieldName instead of calculating it

Wed, 06 Jul 2011 13:03:37 +0200Issue 17801: Post button hidden when voided payment
Víctor Martínez Romanos <victor.martinez@openbravo.com> [Wed, 06 Jul 2011 13:03:37 +0200] rev 13135
Issue 17801: Post button hidden when voided payment

Mon, 11 Jul 2011 17:47:15 +0200CI: update AD_MODULE to version 13133
RM packaging bot <staff.rm@openbravo.com> [Mon, 11 Jul 2011 17:47:15 +0200] rev 13134
CI: update AD_MODULE to version 13133

Fri, 08 Jul 2011 10:39:02 +0200Fixes issue 17456.
David Alsasua <david.alsasua@openbravo.com> [Fri, 08 Jul 2011 10:39:02 +0200] rev 13133
Fixes issue 17456.
Improve error message when posting invoice with total amount zero