Fixed issue 27882:Image in "Welcome to Openbravo3" widget is not shown.
authorNaroa Iriarte <naroa.iriarte@openbravo.com>
Fri, 21 Nov 2014 10:53:05 +0100
changeset 25305 2c4a045dc11d
parent 25304 2bfc159d026f
child 25306 46e4ef62c015
Fixed issue 27882:Image in "Welcome to Openbravo3" widget is not shown.

When the Production instance is chosen you cannot see the "Production Banner Image" in the "Welcome to Openbravo 3" widget.
The problem was that the relative URL to get that image was wrong. The issue has been fixed by changing it in the ob-widget-styles.css.
The URL has been changed making it less deeper, from six levels to two levels deep.
This has been fixed as this way, instead of changing the URL as the other instance types url(images/purpose/banner-<instance type>.png), because in this way, the system administrator can
change the "Production Banner Image" himself.
modules/org.openbravo.client.myob/web/org.openbravo.userinterface.smartclient/openbravo/skins/Default/org.openbravo.client.myob/ob-widget-styles.css
--- a/modules/org.openbravo.client.myob/web/org.openbravo.userinterface.smartclient/openbravo/skins/Default/org.openbravo.client.myob/ob-widget-styles.css	Fri Nov 21 09:54:43 2014 -0500
+++ b/modules/org.openbravo.client.myob/web/org.openbravo.userinterface.smartclient/openbravo/skins/Default/org.openbravo.client.myob/ob-widget-styles.css	Fri Nov 21 10:53:05 2014 +0100
@@ -235,7 +235,7 @@
   font-size: 16px;
   background-repeat: no-repeat;
   background-position: center 6px;
-  background-image: url(../../../../../../utility/ShowImageLogo?logo=banner-production);
+  background-image: url(../../utility/ShowImageLogo?logo=banner-production);
 }
 
 .OBWidgetAboutLabels {